Ubuntu

Add Unity Launcher Quicklist

Reported by Michael Hall on 2012-02-21
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
stellarium (Ubuntu)
Undecided
David Baucum

Bug Description

Add action items for display in the Unity Launcher's Quicklist

https://wiki.ubuntu.com/Unity/LauncherAPI

Related branches

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in stellarium (Ubuntu):
status: New → Confirmed
Changed in stellarium (Ubuntu):
assignee: nobody → David Baucum (maxolasersquad)
status: Confirmed → Fix Committed
David Baucum (maxolasersquad) wrote :

This has also been reported upstream at https://bugs.launchpad.net/stellarium/+bug/942370 The patch has been accepted for inclusion in .11RC2.

Changed in stellarium (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers