Comment 4 for bug 1759715

Steve Langasek (vorlon) wrote :

> Snap Status
> -----------
> Currently requires --edge and --devmode so it won't show up
> in the Ubuntu/GNOME Software app yet. Probably won't be
> there in time for the release of Ubuntu 18.04 LTS.

Until this is resolved (which it hasn't been yet), I don't think it's obviously correct that we should remove the package from the Ubuntu archive. Snap is part of the default Ubuntu experience across flavors, flatpak is not. Downloading third-party .debs from upstream websites is not recommended. So although there are bugs, it is not clear that our users are better served by removal of the package.