Unmet dependencies

Bug #1291026 reported by M.C. Botha
110
This bug affects 25 people
Affects Status Importance Assigned to Milestone
steam (Ubuntu)
High
Craig Driver

Bug Description

The following packages have unmet dependencies:

steam-launcher: Depends: jockey-common but it is not going to be installed
                Depends: libc6 (>= 2.15) but 2.19-0ubuntu2 is to be installed

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: steam (not installed)
ProcVersionSignature: Ubuntu 3.13.0-16.36-generic 3.13.5
Uname: Linux 3.13.0-16-generic i686
ApportVersion: 2.13.3-0ubuntu1
Architecture: i386
CurrentDesktop: Unity
Date: Tue Mar 11 21:41:39 2014
InstallationDate: Installed on 2014-03-05 (6 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha i386 (20140304)
SourcePackage: steam
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
M.C. Botha (mcbotha) wrote :
Anders (eddiedog988)
Changed in steam (Ubuntu):
status: New → Confirmed
Revision history for this message
Christian Berrer (nikon) wrote :

Workardound:

Dowload the latest jockey-common here (look for date modified):
http://security.ubuntu.com/ubuntu/pool/main/j/jockey/

Install it using dpkg in the terminal:
sudo dpkg -i /path/to/jockey-common.deb

Then you can install and run Steam.

Revision history for this message
Alberto Salvia Novella (es20490446e) wrote :

It prevents the package (or a dependent one) from functioning correctly at all.

Changed in steam (Ubuntu):
importance: Undecided → High
Revision history for this message
anthony wildman (theanthonywildman) wrote :

Had a desktop that I upgraded from Ubuntu 13.10, and there wasn't a problem with steam; however, I did a fresh install on my HP dv6 7029wm, and I encounterd this bug.

Revision history for this message
anthony wildman (theanthonywildman) wrote :

The workaround suggested in comment #2 fixed my issue.

Revision history for this message
Jan K (r9-launchpad) wrote :

comment #2
i can install jockey-common.deb i have conflict with ubuntu-drivers-common

Changed in steam (Ubuntu):
assignee: nobody → Craig Driver (cdriver125)
status: Confirmed → Incomplete
Revision history for this message
M.Hanny Sabbagh (hannysabbagh) wrote :

The real workaround is: Change the repository server from [your country] to the main servers of Ubuntu.

I did that and it worked well.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments