pointer jitters while applications are opening

Bug #151314 reported by Ian Jackson on 2007-10-10
2
Affects Status Importance Assigned to Milestone
startup-notification (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: compiz

I'm testing gutsy d-i i386 20071009.1 on a few-years-old laptop with a 40G hard disk. After the install (whole disk, LVM, crypto) is completed I found that:

When I ask it to open an application, while it's thinking about it, the mouse pointer jitters. This happens only if I move the mouse while the machine is thinking about the new application. It is as if the mouse, as I move it, sporadically and very temporarily leaps back to the location it had a few instants previously.

The effect seems to happen whenever I put the machine under a bit of strain by asking it to do something and then expect to use the mouse while it's thinking.

This is very distracting and I originally thought it was some kind of hardware problem however it goes away if I turn off compiz, no matter how hard I ask the machine to work.

Ian Jackson (ijackson) wrote :

Errr, actually, I have just managed to reproduce it with compiz turned off. Sorry.

I also notice that sometimes even when I don't move the mouse it flickers. It seems to jitter between the "I'm doing something" twirling circle and something which might be an arrow-shaped pointer (which I can't see very clearly).

Changed in startup-notification:
importance: Undecided → Low

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. If you could test the current Ubuntu development version, this would help us a lot. If you can test it, and it is still an issue, we would appreciate if you could upload updated logs by running apport-collect <bug #>, and any other logs that are relevant for this particular issue.

Changed in startup-notification (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers