build-depends on NBS libplayercore2-dev/libplayerc2-dev; not fixed in Debian, removed from Debian testing

Bug #646995 reported by Colin Watson on 2010-09-24
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
stage (Ubuntu)
High
Unassigned
Maverick
High
Unassigned

Bug Description

Binary package hint: stage

stage is the only package still build-depending on the old player 2 versions, which are no longer built from source. http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=569485 shows that this is non-trivial and isn't fixed in Debian either (not even in the newer version in unstable). I think we should remove this from maverick, although perhaps not blacklist it so that it can come back when it's fixed.

Colin Watson (cjwatson) on 2010-09-24
Changed in stage (Ubuntu Maverick):
importance: Undecided → High
status: New → Triaged
milestone: none → ubuntu-10.10
Changed in stage (Ubuntu Maverick):
milestone: ubuntu-10.10 → none
milestone: none → maverick-updates
Jonathan Riddell (jr) on 2010-11-09
Changed in stage (Ubuntu):
status: Triaged → Fix Released
Changed in stage (Ubuntu Maverick):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers