Merge with debian: 1.15.3-3

Bug #1732242 reported by Andreas Hasenack on 2017-11-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
sssd (Ubuntu)
Low
Andreas Hasenack

Bug Description

Debian changes newer than ubuntu version:

sssd (1.15.3-3) unstable; urgency=medium

  * Rebuild against new libldb. (Closes: #880013)

 -- Timo Aaltonen Sun, 29 Oct 2017 09:13:42 +0200

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package sssd - 1.15.3-3ubuntu1

---------------
sssd (1.15.3-3ubuntu1) bionic; urgency=medium

  * Merge with Debian unstable (LP: #1732242). Remaining changes:
    - Build without the secrets service as libhttp-parser2.1 is in universe
    - d/p/restart_providers_on_timeshift.patch: Use SIGUSR2 after watchdog
    detects time shift to execute pending scheduled tasks that could
    be stuck (LP 1641875)
  * Drop unused upstart file debian/sssd-common.sssd.upstart.in
    - remove debian/sssd-common.sssd.upstart.in
    - debian/sssd-common.maintscript remove stale conffile

sssd (1.15.3-3) unstable; urgency=medium

  * Rebuild against new libldb. (Closes: #880013)

 -- Andreas Hasenack <email address hidden> Tue, 14 Nov 2017 16:13:02 -0200

Changed in sssd (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers