Sync ssmtp 2.64-4 (universe) from Debian unstable (main)

Bug #563011 reported by manfromthezoo on 2010-04-14
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ssmtp (Debian)
Fix Released
Unknown
ssmtp (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ssmtp

This crash occured when trying to re-install the ssmtp package from Software Centre.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: ssmtp (not installed)
ProcVersionSignature: Ubuntu 2.6.32-20.30-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-20-generic i686
AptOrdering:
 ssmtp: Install
 ssmtp: Configure
Architecture: i386
Date: Wed Apr 14 13:54:09 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 2
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100322)
SourcePackage: ssmtp
Title: package ssmtp (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

Related branches

summary: - package ssmtp (not installed) failed to install/upgrade: subprocess
- installed post-installation script returned error exit status 2
+ package ssmtp (not installed) failed to install/upgrade: exit status 2 -
+ dpkg-statoverrides: An override for '/usr/sbin/ssmtp' already exists,
+ aborting.
Felix Geyer (debfx) wrote :

This is fixed in the latest Debian package:

ssmtp (2.64-4) unstable; urgency=low

  * Set back permissions as before 2.64-1
    Closes: 570971, 572154, 559900, 557948, 560397
  * Fix pending l10n issues. Debconf translations:
    - Vietnamese (Clytie Siddall). Closes: 569003, 569654
    - Brazilian Portuguese (Jef Lui). Closes: 576535

 -- Anibal Monsalve Salazar <email address hidden> Thu, 08 Apr 2010 16:17:50 +1000

summary: - package ssmtp (not installed) failed to install/upgrade: exit status 2 -
- dpkg-statoverrides: An override for '/usr/sbin/ssmtp' already exists,
- aborting.
+ Sync ssmtp 2.64-4 (universe) from Debian unstable (main)
Changed in ssmtp (Ubuntu):
status: New → Confirmed
Changed in ssmtp (Debian):
status: Unknown → Fix Released
Daniel Holbach (dholbach) wrote :

ACKed.

Changed in ssmtp (Ubuntu):
status: Confirmed → Triaged
Scott Kitterman (kitterman) wrote :

Package needs fakesync due to different orig.tar.gz md5sums. Unsubcribing the archive and resubscribing ubuntu-sponsors.

Changed in ssmtp (Ubuntu):
status: Triaged → New
Benjamin Drung (bdrung) on 2010-04-19
Changed in ssmtp (Ubuntu):
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ssmtp - 2.64-4fakesync1

---------------
ssmtp (2.64-4fakesync1) lucid; urgency=low

  * Fake sync due to mismatching tarball (LP: #563011).
 -- Benjamin Drung <email address hidden> Mon, 19 Apr 2010 15:55:47 +0200

Changed in ssmtp (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.