ssmtp TLS 1.2 support

Bug #1706359 reported by JorSol on 2017-07-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ssmtp (Ubuntu)
Undecided
Unassigned

Bug Description

Current sSMTP only support TLS 1.0, which is not the latest and most secure TLS version.

GnuTLS which is used by sSMTP supports TLS 1.2 but it's not being used by sSMTP.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers