package ssl-cert 1.0.14-0ubuntu2.1 failed to install/upgrade:

Bug #323478 reported by kprideaux on 2009-01-31
2
Affects Status Importance Assigned to Milestone
ssl-cert (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ssl-cert

1) Error occurred during the update process from 7.10 to 8.04 (current version 8.04.2).
2) Installed version of ssl-cert is 1.0.14-0ubuntu2.1

Error occurred during upgrade through upgrade manager.

ProblemType: Package
Architecture: i386
Date: Sat Jan 31 16:21:53 2009
DistroRelease: Ubuntu 8.04
ErrorMessage:
 ErrorMessage: subprocess post-installation script returned error exit status 1
NonfreeKernelModules: ath_hal
Package: ssl-cert 1.0.14-0ubuntu2.1
PackageArchitecture: all
SourcePackage: ssl-cert
Title: package ssl-cert 1.0.14-0ubuntu2.1 failed to install/upgrade:
Uname: Linux 2.6.22-14-generic i686

kprideaux (johncheese) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers