squidguard 1.5-6 source package in Ubuntu

Changelog

squidguard (1.5-6) unstable; urgency=medium

  * README.Debian: 
    - Remove obsolete web address. Closes: #816212
  * update-squidguard:
    - Check path /etc/squid before /etc/squid3. Closes: #870699
  * debian/control:
    - Update recommends field from squid3 to squid. Closes: #817134
    - Bump to Standards-Version 4.1.0 (no changes).
  * debian/compat:
    - Finally move to compat level 9.
  * Fix gcc compiler warning: add into sgDiv.c: include HTEscape.h.

 -- Joachim Wiedorn <email address hidden>  Wed, 30 Aug 2017 23:55:57 +0200

Upload details

Uploaded by:
Joachim Wiedorn on 2017-08-31
Uploaded to:
Sid
Original maintainer:
Joachim Wiedorn
Architectures:
any all
Section:
web
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-11-03 universe web

Downloads

File Size SHA-256 Checksum
squidguard_1.5-6.dsc 1.7 KiB b44526c073ef23ee344dea52dd36c68248a90c6df598dac4e30a1134d6885fef
squidguard_1.5.orig.tar.gz 1.9 MiB 212241c7b4577e64853fd3d2f7c002a93672c95be71882bd8db398b497cccc5f
squidguard_1.5-6.debian.tar.xz 32.0 KiB 30436c130d3b7b232425e1d548c7a306a4484785cb0d201f6a9f05970e1186a0

Available diffs

No changes file available.

Binary packages built by this source

squidguard: No summary available for squidguard in ubuntu cosmic.

No description available for squidguard in ubuntu cosmic.

squidguard-dbgsym: No summary available for squidguard-dbgsym in ubuntu cosmic.

No description available for squidguard-dbgsym in ubuntu cosmic.

squidguard-doc: No summary available for squidguard-doc in ubuntu cosmic.

No description available for squidguard-doc in ubuntu cosmic.