package squidguard 1.4-4 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

Bug #874039 reported by james stockett on 2011-10-14
42
This bug affects 9 people
Affects Status Importance Assigned to Milestone
squidguard (Ubuntu)
Undecided
Unassigned

Bug Description

   just allowing 11.04 to be upgraded to 11.10, bad idea I know but what would life be like if everything went exactly as planned???I would be out of work and bored to death.....anyway let me know if you guys/gals are able to produce a viable solve for this critter thanks...

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: squidguard 1.4-4
ProcVersionSignature: Ubuntu 2.6.38-12.51-generic 2.6.38.8
Uname: Linux 2.6.38-12-generic i686
ApportVersion: 1.23-0ubuntu3
Architecture: i386
Date: Fri Oct 14 01:33:47 2011
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
SourcePackage: squidguard
Title: package squidguard 1.4-4 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to oneiric on 2011-10-13 (0 days ago)

james stockett (worldknownit) wrote :
james stockett (worldknownit) wrote :

   I think you guys/gals are doing an incredible job.
thanks again

signed a proud Ubuntu linux owner since ubuntu 6.02 lts Dapper Drake
hope I never have to return to the UN....as in unknown, unhelpful, unfriendly,and i am sure you get the idea ;)

tags: added: precise
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in squidguard (Ubuntu):
status: New → Confirmed
Mark Anderson (ma-skies) wrote :

I was updating from oneiric to precise when I saw this issue.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers