Comment 7 for bug 1448149

Deadwing (deadwing2005) wrote :

Well, either squid has to move up to 3.4+ which you said is a non-starter, or squidGuard has to move back down to 1.5-2 which the Debian guys aren't likely to do. So that leaves us nowhere.