Comment 6 for bug 1448149

Robie Basak (racb) wrote :

If this can be fixed as I asked in comment #3, and the squidguard package is completely broken otherwise, then an update to 15.04 would be fine. Someone just needs to check this works, perform SRU verification, etc.

We should also look to add a dep8 test to squidguard to verify it works against the squid package shipped correctly. Having such a test would have prevented releasing with this situation.

> I would think that using Ubuntu Server as a web proxy would be a fairly common thing...

I think squid use is quite common, but apparently not squidguard.