squidguard package in precise is missing it's babel files for new style squidguard.cgi

Bug #1211785 reported by annunaki2k2 on 2013-08-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
squidguard (Ubuntu)
Undecided
Unassigned

Bug Description

Summary pretty much says it all...

The Squidguard in the 12.04 precise repositories is version 1.4, which changed it's sample squidguard.cgi file to use babel for the multi language set-up. These are in the original source tarbal file "squidGuard-1.4.tar.gz", but not included in the final deb package.

Please include them so we don't have to download then separately.

summary: - squidguard package in precise is missing it's bable files for new style
+ squidguard package in precise is missing it's babel files for new style
squidguard.cgi
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers