Please merge squid3 3.3.4-1 (main) from Debian unstable (main)

Bug #1199883 reported by Yolanda Robla on 2013-07-10
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
squid3 (Ubuntu)
Wishlist
Unassigned

Bug Description

Current version 3.3.4-1 in Debian needs to be merged

Changed in squid3 (Ubuntu):
status: New → In Progress
importance: Undecided → Wishlist
assignee: nobody → Yolanda Robla (yolanda.robla)
Changed in squid3 (Ubuntu):
status: In Progress → Confirmed
assignee: Yolanda Robla (yolanda.robla) → nobody
Yolanda Robla (yolanda.robla) wrote :

Diff between Debian and Ubuntu

Yolanda Robla (yolanda.robla) wrote :

Diff between prev and this Ubuntu version

The attachment "diff_3.3.4-1_3.3.4-1ubuntu1.diff" seems to be a debdiff. The ubuntu-sponsors team has been subscribed to the bug report so that they can review and hopefully sponsor the debdiff. If the attachment isn't a patch, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are member of the ~ubuntu-sponsors, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issue please contact him.]

tags: added: patch
Changed in squid3 (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers