Comment 14 for bug 68818

Martin Pitt (pitti) wrote :

Stephane,

+squid (2.6.1-3ubuntu1.3) edgy-proposed; urgency=low

You have to bump this to 1.4 and base your patch on the already existing

     squid | 2.6.1-3ubuntu1.3 | http://security.ubuntu.com edgy-security/main Sources

Patch is ok otherwise, so please upload with above correction.