package squid 2.7.STABLE7-1ubuntu12 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #566721 reported by Eduard Grebe on 2010-04-19
22
This bug affects 5 people
Affects Status Importance Assigned to Milestone
squid (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: squid

Latest set of lucid updates. This apport error showed up on first reboot.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: squid 2.7.STABLE7-1ubuntu12
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Sat Apr 17 18:56:24 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha amd64 (20100224.1)
SourcePackage: squid
Title: package squid 2.7.STABLE7-1ubuntu12 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Eduard Grebe (eduardgrebe) wrote :
Mathias Gug (mathiaz) wrote :

According to the log messages:

Setting up squid (2.7.STABLE7-1ubuntu12) ...
Installing new version of config file /etc/resolvconf/update-libc.d/squid ...
restart: Job failed to restart
dpkg: error processing squid (--configure):
 subprocess installed post-installation script returned error exit status 1

Was squid running before the upgrade? Could you look into squid log files to find out about the reasons why squid failed to start?

Could you try to start squid manually:

  sudo start squid

and report any error message?

Changed in squid (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete
ktp (kari-petersen) wrote :

Restart fails. Stop fails. Starting squid without a running instance is no problem.
See https://bugs.launchpad.net/ubuntu/+source/squid/+bug/573853

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers