squid FTBFS: dh_installinit: command not found

Bug #519664 reported by Kamal Mostafa on 2010-02-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
squid (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: squid

http://launchpadlibrarian.net/38765058/buildlog_ubuntu-lucid-i386.squid_2.7.STABLE7-1ubuntu4_FAILEDTOBUILD.txt.gz

/bin/bash: dh_installinit: command not found

---

This was fixed once already in squid (2.7.STABLE7-1ubuntu3), but that change was accidentally omitted from the subsequent 1ubuntu4 revision.

(This most likely happened because lp:ubuntu/squid source branch appears to be stale at present, yielding the 1ubuntu2 revision).

Related branches

Changed in squid (Ubuntu):
assignee: nobody → Kamal Mostafa (kamalmostafa)
status: New → In Progress
Kamal Mostafa (kamalmostafa) wrote :

Attached patch re-applies the missing change, fixing the FTBFS.

Changed in squid (Ubuntu):
assignee: Kamal Mostafa (kamalmostafa) → nobody
status: In Progress → Confirmed
Daniel Holbach (dholbach) wrote :

I changed "karmic" to "lucid" for you.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package squid - 2.7.STABLE7-1ubuntu5

---------------
squid (2.7.STABLE7-1ubuntu5) lucid; urgency=low

  * debian/control: Re-apply lost 2.7.STABLE7-1ubuntu3 fix [Chuck Short] for
    FTBFS dh_installinit: command not found (LP: #519664)
 -- Kamal Mostafa <email address hidden> Tue, 09 Feb 2010 22:59:24 -0800

Changed in squid (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers