package squid 2.7.STABLE3-4.1ubuntu1 failed to install/upgrade: podproces post-installation script zwr?ci? kod b??du 1

Bug #509307 reported by Kejf on 2010-01-18
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
squid (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: squid

when I have upgrade system from 8.10 to 9.10 this package report me this error.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: podproces post-installation script zwrócił kod błędu 1
NonfreeKernelModules: nvidia
Package: squid 2.7.STABLE3-4.1ubuntu1
SourcePackage: squid
Title: package squid 2.7.STABLE3-4.1ubuntu1 failed to install/upgrade: podproces post-installation script zwrócił kod błędu 1
Uname: Linux 2.6.27-14-generic i686

Related branches

Kejf (cave25pl) wrote :
Marc Deslauriers (mdeslaur) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

security vulnerability: yes → no
visibility: private → public
tags: added: jaunty
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package squid - 2.7.STABLE7-1ubuntu4

---------------
squid (2.7.STABLE7-1ubuntu4) lucid; urgency=low

  * debian/rules: Fix restarting squid after upgrade. (LP: #509307)
 -- Chuck Short <email address hidden> Mon, 01 Feb 2010 13:49:20 -0500

Changed in squid (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers