spatialindex 1.8.5-5 source package in Ubuntu

Changelog

spatialindex (1.8.5-5) unstable; urgency=medium

  * Bump Standards-Version to 4.0.0, no changes.
  * Add autopkgtest to test installability.
  * Enable PIE hardening buildflags.
  * Use pkg-info.mk variables instead of dpkg-parsechangelog output.
  * Update symbols for other architectures.

 -- Bas Couwenberg <email address hidden>  Sun, 25 Jun 2017 19:02:27 +0200

Upload details

Uploaded by:
Debian GIS Project
Uploaded to:
Sid
Original maintainer:
Debian GIS Project
Architectures:
any
Section:
science
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release universe science

Downloads

File Size SHA-256 Checksum
spatialindex_1.8.5-5.dsc 2.3 KiB db9489105d1031250291ab8b54b80e69459b9794aed2bebbc0c401c407c712ff
spatialindex_1.8.5.orig.tar.bz2 398.3 KiB 31ec0a9305c3bd6b4ad60a5261cba5402366dd7d1969a8846099717778e9a50a
spatialindex_1.8.5-5.debian.tar.xz 18.0 KiB 4c0293b939cc3a826bf40a4c867dfd0eb8c6ef9d9b7e8e714784e78d85f47cc2

Available diffs

No changes file available.

Binary packages built by this source

libspatialindex-c4v5: No summary available for libspatialindex-c4v5 in ubuntu artful.

No description available for libspatialindex-c4v5 in ubuntu artful.

libspatialindex-dbg: No summary available for libspatialindex-dbg in ubuntu artful.

No description available for libspatialindex-dbg in ubuntu artful.

libspatialindex-dev: No summary available for libspatialindex-dev in ubuntu artful.

No description available for libspatialindex-dev in ubuntu artful.

libspatialindex4v5: No summary available for libspatialindex4v5 in ubuntu artful.

No description available for libspatialindex4v5 in ubuntu artful.