Ubuntu

Impossible to import soya module

Reported by Jérôme Guelfucci on 2007-06-28
8
Affects Status Importance Assigned to Milestone
soya (Ubuntu)
Medium
Unassigned

Bug Description

Any program trying to import the soya module (with python-soya 0.13.1-0ubuntu1 in Gutsy) crashes with this error :

import soya, soya.tofu4soya
  File "/var/lib/python-support/python2.5/soya/__init__.py", line 28, in
<module>
    from soya._soya import *
ImportError: /var/lib/python-support/python2.5/soya/_soya.so: undefined
symbol: dGeomCylinderGetParams

Because of this we can't launch Slune and Balazar in Gutsy.

I'm marking this as confirmed, as we have a bunch of duplicates in slune / balazar, just opened this one to triage everything cleanly.

Changed in soya:
importance: Undecided → Medium
status: New → Triaged

Should be fixed in Gutsy now.

Changed in soya:
status: Triaged → Fix Released
Shirish Agarwal (shirishag75) wrote :

https://bugs.launchpad.net/~jerome-guelfucci ,
            Could you take a look at bug # 127633 and tell me what the issue is? I don't know if its because of the soya thing or something else altogether?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers