why still in 1.3.1? not 1.5?

Bug #708640 reported by toutiwai
This bug report is a duplicate of:  Bug #703619: Please upgrade to soundtouch 1.5. Edit Remove
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
soundtouch (Ubuntu)
Undecided
Unassigned

Bug Description

Hello,

The version available in ubuntu repositories is 1.3.1, witch is from may 2006!
Why don't you try to update to 1.5.0?

http://www.surina.net/soundtouch/sourcecode.html

Just asking...

Thank you!

Johan

i'm using maverick 10.10

I tried to add this PPA:
ppa:micove/experimental

->libsoundtouch installed correctly, but soundstrech depends on "libsoundtouch0" and doesn't want to install...

i can install "libsoundtouch0", but it forces to uninstall these packages:
-audacity
-gstreamer0.10-plugins-bad
-libsoundtouch1c2
-transmageddon

i think audacity, gstreamer-bad and libsounstouch should try to match their dependencies...

i think transmageddon depends on gstreamer-bad so no problem for it

Micah Gersten (micahg)
tags: added: upgrade-software-version
Revision history for this message
Eliah Kagan (degeneracypressure) wrote :

Note to developers: This bug report is a feature request for a more recent version of soundtouch (and its dependencies, if necessary) to be packaged in Ubuntu, and should not be converted (back) into a question.

toutiwai (owaiboulot)
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions