Please upgrade to soundconverter 1.4.4

Bug #401619 reported by Hew
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
soundconverter (Ubuntu)
Wishlist
Chris Coulson

Bug Description

Binary package hint: soundconverter

Please upgrade to this latest bugfix release.

Includes fixes for Launchpad bug 386849, bug 333024, bug 278782.

Changelog: http://soundconverter.berlios.de/

Hew (hew)
Changed in soundconverter (Ubuntu):
importance: Undecided → Wishlist
Revision history for this message
Jorge G (geojorg) wrote :
Changed in soundconverter (Ubuntu):
assignee: nobody → Chris Coulson (chrisccoulson)
status: New → In Progress
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package soundconverter - 1.4.4-0ubuntu1

---------------
soundconverter (1.4.4-0ubuntu1) karmic; urgency=low

  * New upstream release (LP: #401619):
    - Activate GVfs authentication so we can log to remote shares
      (LP: #386849).
    - Fix crash in query_duration (LP: #333024).
    - Fix unhandled exception when removing original files went bad
      (LP: #278782).

 -- Chris Coulson <email address hidden> Sat, 08 Aug 2009 01:49:22 +0100

Changed in soundconverter (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers