drag & drop does no longer work

Bug #1432399 reported by Thibaut Brandscheid on 2015-03-15
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
soundconverter (Ubuntu)
Medium
GautierPortet

Bug Description

Ubuntu: 15.04 64-Bit
Sound Converter: 2.1.5-1

When d&d single or multiple files into Sound Converter, the application hangs and crashes. #47066 reported a similar issue, but since that issue was fixed in version 0.9.1 I opened a new bug report.

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: soundconverter 2.1.5-1
ProcVersionSignature: Ubuntu 3.19.0-9.9-generic 3.19.1
Uname: Linux 3.19.0-9-generic x86_64
ApportVersion: 2.16.2-0ubuntu3
Architecture: amd64
CurrentDesktop: Unity
Date: Sun Mar 15 18:23:15 2015
InstallationDate: Installed on 2014-12-17 (87 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
PackageArchitecture: all
SourcePackage: soundconverter
UpgradeStatus: Upgraded to vivid on 2014-12-18 (86 days ago)

I see slightly different behaviour: d'n'd on soundconverter does always import the user's home directory, not the actual file(s) dropped. (Depending on the contents of your home, this might be very, very many files and take very long.)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in soundconverter (Ubuntu):
status: New → Confirmed
Changed in soundconverter (Ubuntu):
importance: Undecided → Medium
tags: added: wily
Changed in soundconverter (Ubuntu):
assignee: nobody → GautierPortet (kassoulet)
Changed in soundconverter (Ubuntu):
status: Confirmed → Fix Committed
Changed in soundconverter (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers