After wake up Logitech mouse scroll is slow

Bug #1916321 reported by Ondrej
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
solaar (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Issue is described here, probably just need to update the package:
https://github.com/pwr-Solaar/Solaar/issues/1061

Bug is still present on the latest package:
solaar is already the newest version (1.0.2+dfsg-2).

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in solaar (Ubuntu):
status: New → Confirmed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package solaar - 1.0.6+dfsg-2

---------------
solaar (1.0.6+dfsg-2) unstable; urgency=medium

  [ Debian Janitor ]
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.

  [ Stephen Kitt ]
  * Add missing build dependencies.

 -- Stephen Kitt <email address hidden> Wed, 15 Sep 2021 12:06:08 +0200

Changed in solaar (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers