Bottom scroll bar goes on top of last entry in PPAs list (if list is long enough)

Bug #1502451 reported by Wise Melon on 2015-10-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu GNOME
Undecided
Unassigned
software-properties (Ubuntu)
Low
Unassigned

Bug Description

I have recently noticed that on Ubuntu GNOME 15.04 with GNOME 3.16 in the software-properties-gtk in the PPA list ("Other Software" tab), if there are enough entries to go right to the end that the bottom scroll bar overlaps the last entry (although you can hover over it to make it disappear) as shown here: Scroll_Bar_On_Top_Software&Updates-PPA-List.png

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: software-properties-gtk 0.96.4
ProcVersionSignature: Ubuntu 3.19.0-30.33-generic 3.19.8-ckt6
Uname: Linux 3.19.0-30-generic x86_64
ApportVersion: 2.17.2-0ubuntu1.5
Architecture: amd64
CurrentDesktop: GNOME
Date: Sat Oct 3 16:18:37 2015
InstallationDate: Installed on 2015-09-21 (11 days ago)
InstallationMedia: Ubuntu-GNOME 15.04 "Vivid Vervet" - Release amd64 (20150422)
PackageArchitecture: all
SourcePackage: software-properties
UpgradeStatus: No upgrade log present (probably fresh install)

summary: - Bottom scroll bar goes on top of last entry in PPAs list
+ Bottom scroll bar goes on top of last entry in PPAs list (if list is
+ long enough)
Sebastien Bacher (seb128) wrote :

Thanks, that should be fixed in Ubuntu 15.10 with the new scrollbars

Changed in software-properties (Ubuntu):
importance: Undecided → Low
status: New → Fix Released

Nope, I am running Ubuntu GNOME 15.10 now with GNOME 3.18, and the problem is still there.

Changed in software-properties (Ubuntu):
status: Fix Released → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers