/usr/bin/software-properties-gtk:UnboundLocalError:_on_error:on_error:raise_exception:_inline_callbacks:_run_transaction_helper:_next:on_error:<lambda>:_on_error

Bug #1496293 reported by errors.ubuntu.com bug bridge on 2015-09-16
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
software-properties (Ubuntu)
High
Unassigned

Bug Description

The Ubuntu Error Tracker has been receiving reports about a problem regarding software-properties. This problem was most recently seen with version 0.96.10, the problem page at https://errors.ubuntu.com/problem/2e392ff6556157b666f3bceddb9d306dfe7ecaed contains more details.

Related branches

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in software-properties (Ubuntu):
status: New → Confirmed
Changed in software-properties (Ubuntu):
importance: Undecided → High
status: Confirmed → In Progress
Changed in software-properties (Ubuntu):
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package software-properties - 0.96.11

---------------
software-properties (0.96.11) wily; urgency=medium

  * softwareproperties/gtk/DialogCacheOutdated.py :
    - use different variable name in exception, python3 deletes the target
      (lp: #1496293)

 -- Sebastien Bacher <email address hidden> Mon, 28 Sep 2015 17:38:41 +0200

Changed in software-properties (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers