I can't manage repositories

Bug #1241719 reported by moray33 on 2013-10-18
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-properties (Ubuntu)

Bug Description

I can't enable, disable or edit repositories. If I try to check/uncheck/edit one, it just does nothing. I tried to remove one and it worked though.

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: software-properties-common 0.92.27
ProcVersionSignature: Ubuntu 3.11.0-12.19-generic 3.11.3
Uname: Linux 3.11.0-12-generic i686
ApportVersion: 2.12.5-0ubuntu2
Architecture: i386
Date: Fri Oct 18 18:35:17 2013
InstallationDate: Installed on 2012-01-27 (629 days ago)
InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: software-properties
UpgradeStatus: Upgraded to saucy on 2013-10-18 (0 days ago)

moray33 (moray33) wrote :
description: updated
description: updated
moray33 (moray33) wrote :

Please, mark this as duplicated of the following bug:

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers