Comment 21 for bug 1016643

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package software-properties - 0.81.13.5

---------------
software-properties (0.81.13.5) oneiric-security; urgency=low

  * SECURITY UPDATE: improve gpg key validation to prevent MITM attack
    (LP: #1016643)
    - softwareproperties/ppa.py: download gpg key to temporary keyring, and
      validate using v4 fingerprint before importing to apt keyring.
 -- Marc Deslauriers <email address hidden> Fri, 28 Sep 2012 09:24:18 -0400