Ubuntu

package "eagle" not found in software center on x86_64 install

Reported by Alistair Buxton on 2012-05-14
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Low
Unassigned

Bug Description

To reproduce:

1. open app lens in dash
2. search for "eagle"
3. click on eagle icon

Software center opens on a "package not found" error (see screenshot).

This might be because eagle only has an i386 version.

I have installed it successfully using synaptic.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: software-center 5.2.1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Mon May 14 20:43:45 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120328)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_GB:en
 TERM=xterm
 PATH=(custom, user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: software-center
UpgradeStatus: No upgrade log present (probably fresh install)

Alistair Buxton (a-j-buxton) wrote :
Robert Roth (evfool) on 2012-05-15
summary: - package "eagle" not found in software center
+ package "eagle" not found in software center on x86_64 install
Robert Roth (evfool) on 2012-05-28
Changed in software-center (Ubuntu):
status: New → Confirmed
Changed in software-center (Ubuntu):
importance: Undecided → Low
Luis Alvarado (luisalvarado) wrote :

Same for me but with the teamspeak package. It shows correctly in Synaptic, notifying me that it is for 32 Bit, but Software Center does not say anything. This can be considered a low bug but nevertheless it could confuse end users.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers