Default banner text wraps and overlaps in French

Bug #867821 reported by Pierre-Olivier Megret on 2011-10-04
74
This bug affects 14 people
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Medium
Unassigned

Bug Description

see attached picture . I have the problem on my desktop PC and french title but display title is fine on my laptop with english title. Bug doesn't depend on Window's size.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: software-center 5.0
ProcVersionSignature: Ubuntu 3.0.0-12.19-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
ApportVersion: 1.23-0ubuntu2
Architecture: amd64
Date: Tue Oct 4 21:39:08 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110926)
PackageArchitecture: all
SourcePackage: software-center
UpgradeStatus: No upgrade log present (probably fresh install)

description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in software-center (Ubuntu):
status: New → Confirmed
Robert Roth (evfool) on 2011-10-05
Changed in software-center (Ubuntu):
importance: Undecided → Low
summary: - title of the software-center mixes titles and subtitles.
+ Default banner text wraps and overlaps in French
Changed in software-center (Ubuntu):
importance: Low → Medium
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package software-center - 5.0.1.2

---------------
software-center (5.0.1.2) oneiric; urgency=low

  * softwarecenter/ui/gtk3/widgets/exhibits.py:
    - force no line wrap for the header (LP: #867821)
 -- Michael Vogt <email address hidden> Wed, 05 Oct 2011 18:22:28 +0200

Changed in software-center (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers