software-center message appears during install of software

Bug #807983 reported by Carla Sella on 2011-07-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

During laptop test of Oneiric Alpha 2 (image downloaded from: http://cdimage.ubuntu.com/releases/oneiric/alpha-2 (64-bit PC (AMD64) desktop CD), using software-center to install cheese i encountered this problem:

I opened software-center, dialed in cheese in the search box, while I was typing (didn't even type enter), software-center crashed (see image-1), I tried to report the problem but I got message in image-2 saying that the problem could not be reported as I have obsolete packages (as already said in bug no. 807967 I checked the md5sum of the iso I downloaded and it is ok).
After closing the message window I could install cheese.
I tried to repeat the installation of another packet without closing software-center and it didn't give me any trouble.
I closed software-center and tried again to install something, and I had the same problem: couldn't end dialing the package name to install and software-center crashed with message in image-3, closed the message and the package got installed.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: software-center 4.1.7
ProcVersionSignature: Ubuntu 3.0-3.4-generic 3.0.0-rc5
Uname: Linux 3.0-3-generic x86_64
Architecture: amd64
Date: Sat Jul 9 14:51:36 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110705.1)
PackageArchitecture: all
ProcEnviron:
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: software-center
UpgradeStatus: No upgrade log present (probably fresh install)

Carla Sella (carla-sella) wrote :
Carla Sella (carla-sella) wrote :
Carla Sella (carla-sella) wrote :
description: updated
Matthew Paul Thomas (mpt) wrote :

Thanks for the report, Carla. Unfortunately there's not enough information here for us to tell what the problem was. If you experience a similar problem in future with all updates installed, please do report a separate bug.

Changed in software-center (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for software-center (Ubuntu) because there has been no activity for 60 days.]

Changed in software-center (Ubuntu):
status: Incomplete → Expired
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu laptop testing tracker.

A list of all reports related to this bug can be found here:
http://laptop.qa.ubuntu.com/qatracker/reports/bugs/807983

tags: added: laptop-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers