package software-center 4.0 failed to install/upgrade: underprocess nytt pre-removal-skript gav felkod 1

Bug #782911 reported by Ulf Samuelsson on 2011-05-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: software-center

Error was reported when I tried to do an upgrade using Synaptic

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: software-center 4.0
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
NonfreeKernelModules: nvidia
AptOrdering:
 software-center: Install
 software-center: Configure
Architecture: i386
Date: Sun May 15 08:34:16 2011
ErrorMessage: underprocess nytt pre-removal-skript gav felkod 1
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
PackageArchitecture: all
SourcePackage: software-center
Title: package software-center 4.0 failed to install/upgrade: underprocess nytt pre-removal-skript gav felkod 1
UpgradeStatus: No upgrade log present (probably fresh install)

Ulf Samuelsson (ulf-samuelsson) wrote :
Kiwinote (kiwinote) wrote :

Hi!

Thanks for your bug report and sorry for the delayed response.
As you may be aware, during each cycle a lot of work goes into
software-center. However, over time we build up a long list of
bugs which are most likely no longer present in recent versions
of software-center.

In an attempt to clean up the bug list for software-center I am
expiring this bug because it was filed against an old version of
software-center which shipped in Ubuntu 11.04 and in addition it
meets one or more of the following criteria:
- it would seem quite likely that this bug is no longer present
  in recent versions of software-center,
- the bug report does not contain sufficient information for us
  to reproduce and/or fix the bug,
- the issue is most likely in an external piece of code and has
  most likely been fixed since the bug was reported.

If you experience any problems with Software Center in Ubuntu
12.04, please do continue to report new bugs. Thanks again for
your help!

Changed in software-center (Ubuntu):
status: New → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers