no ratings, no stars, no reviews in software-center

Bug #776691 reported by charalampos trampakoulas on 2011-05-03
12
This bug affects 3 people
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: software-center

no ratings or stars displayed for ANY app plus i can't submit a review and the software-center takes 2 minutes to load after todays updates from "update center" normally it would take about 10 seconds

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: software-center 4.0
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Tue May 3 23:20:00 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=el_GR:en
 LANG=el_GR.UTF-8
 SHELL=/bin/bash
SourcePackage: software-center
UpgradeStatus: No upgrade log present (probably fresh install)

Gary Lasker (gary-lasker) wrote :

Hi charalampos, thank you for your report. We are tracking the issue with ratings not appearing in a new install over at bug 776706, so I'll mark this one as a duplicate of that one.

Thes separate issue where you can't submit a review is a known issue this one has been fixed in the software-center 4.0.1 update and that is available now in the archives (see bug 773214 for more details).

Thanks again!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers