Ubuntu

Comment 8 for bug 712377

Dimitri John Ledkov (xnox) wrote :

Apt-get won't help, and dpkg will complain about dependencies.

$ sudo apt-get install gdebi

and then

$ sudo gdebi package.deb

gdebi will manage to install your chrome/skype/talk-plugins/etc.