no reponse while install software

Bug #686079 reported by kevin kong on 2010-12-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: software-center

dear Developers,

when I install new software from software-center, I want to install "netbean", I found it in the lists and clicked the "install" button, but it seems no response there. as I tried several times, it still didn't work.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: software-center 3.0.4
ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Tue Dec 7 01:00:21 2010
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=zh_CN:zh
 LANG=zh_CN.utf8
 SHELL=/bin/bash
SourcePackage: software-center

kevin kong (konggaosong) wrote :
Javier Moreno (elpasmo) wrote :

Maybe you were facing connectivity troubles in that opportunity because I tried to reproduce this issue here and works fine for me.

I've tried in two computers:
Ubuntu 10.10 2.6.35-23-generic i686 with software-center v3.0.5

Ubuntu 10.04.1 LTS 2.6.32-26-generic x86_64 with software-center v2.0.7

Please could you check again using latest release available in Ubuntu Maverick for this behaviour is still occurring? Thanks

Changed in software-center (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for software-center (Ubuntu) because there has been no activity for 60 days.]

Changed in software-center (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers