Multiple screenshots in software description

Bug #685473 reported by nicolas on 2010-12-05
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: software-center

One unique screenshot isn't always sufficient to describe an application. Make a little screenshots gallery could be a interesting addition for several applications (games for instance).

This feature would be particularly useful with for-pay software as it is usually more comforting to see multiple aspects of what it is you are spending money on.

can't find a dupe of this report, so confirming.

Changed in software-center (Ubuntu):
status: New → Confirmed
description: updated
Changed in software-center (Ubuntu):
importance: Undecided → Wishlist
Victor Vargas (kamus) on 2010-12-16
Changed in software-center (Ubuntu):
status: Confirmed → Triaged
Kiwinote (kiwinote) on 2011-09-27
tags: added: db
tags: added: client-server
Gary Lasker (gary-lasker) wrote :

The latest version of Ubuntu Software Center in Precise supports multiple screenshots for each application. It's nice, please give it a shot (if you have not already)!

And thank you again for your report!

Changed in software-center (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers