Main pane's scrollbar isn't at the edge of the window

Bug #684676 reported by Matthew Paul Thomas on 2010-12-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: software-center

1. Maximize the window.
2. Navigate to a list that scrolls, e.g. "Get Software" > "Provided by Ubuntu".
3. Move the pointer over to the right edge of the screen, and click.

What happens: Nothing.
What should happen: The list scrolls.

There seems to be a pixel of dead space between the edge of the scrollbar and the edge of the window.

Problem occurs with: Ubuntu Software Center 3.0.5, Ubuntu 10.10
Does not occur with: Epiphany, Evolution, Firefox

It may make sense to fix bug 433917 at the same time as this bug.

dazza5000 (darran-kelinske) wrote :

Confirmed on 10.10 fresh install.

Changed in software-center (Ubuntu):
status: New → Confirmed
Kiwinote (kiwinote) wrote :

Hi! Thanks for your bug report. As you may be aware, the upcoming release of Ubuntu 11.10 will feature a redesigned software-center. The bug you describe is no longer present in recent development versions of software-center, so I'll close this bug report. Please continue to report any bugs you may find. Thanks again for your help!

Changed in software-center (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers