When using Update Manager, I am stopped from installing the file libpst4 because the package is untrusted.

Bug #683928 reported by Wombat on 2010-12-02
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: software-center

Using Ubuntu 10.10.

After authenticating with Update Manager, I tried to install all listed packages, but am denied the opportunity to install standard plugins for Evolution and libpst4.

When these are deselected, Updates work fine.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: software-center 3.0.5
ProcVersionSignature: Ubuntu 2.6.35-23.41-generic 2.6.35.7
Uname: Linux 2.6.35-23-generic i686
Architecture: i386
Date: Thu Dec 2 11:08:26 2010
PackageArchitecture: all
ProcEnviron:
 LANG=en_AU.utf8
 SHELL=/bin/bash
SourcePackage: software-center

Wombat (patersonna) wrote :
Victor Vargas (kamus) wrote :

You should not install evolution-experimental because cause conflicts with evolution-plugin package, that could be the reason. Try to install all of them except that one.

Changed in software-center (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Kiwinote (kiwinote) wrote :

Hi! Thanks for your bug report. As there are many duplicate bug reports regarding this issue, we will continue to track this issue over at the master bug report - bug 705988. Please continue to report any bugs you may find in software-center. Thanks again for your help!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers