package software-center 2.1.22.4 failed to install/upgrade: el subproceso script pre-removal nuevo devolvió el código de salida de error 1

Bug #680513 reported by Alexander Rodriguez on 2010-11-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: software-center

i don't know

ProblemType: Package
DistroRelease: Ubuntu 10.10
Package: software-center 2.1.22.4
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
Architecture: i386
Date: Tue Nov 23 09:04:15 2010
ErrorMessage: el subproceso script pre-removal nuevo devolvió el código de salida de error 1
PackageArchitecture: all
SourcePackage: software-center
Title: package software-center 2.1.22.4 failed to install/upgrade: el subproceso script pre-removal nuevo devolvió el código de salida de error 1

Matthew Paul Thomas (mpt) wrote :

Thanks for reporting this error, and we're sorry we didn't get to it earlier.

The code has changed a lot since your report. So it's quite likely this problem has been fixed anyway, and Ubuntu Software Center will be better off if engineers spend their time on problems that people have been reporting more recently. If you still do experience the problem, please reopen this report and provide exact steps to reproduce it. Thanks for your understanding.

Changed in software-center (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for software-center (Ubuntu) because there has been no activity for 60 days.]

Changed in software-center (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers