install of Oracle XE didn't complete successfully

Bug #670130 reported by Anneke Renders on 2010-11-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: software-center

The application (aptdeamon) reported a programming bug

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: software-center 3.0.5
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
Architecture: i386
Date: Tue Nov 2 22:15:23 2010
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: software-center

Anneke Renders (anneke) wrote :
Matthew Paul Thomas (mpt) wrote :

Anneke, thanks for this report, and sorry for the slow response.

There seem to be many different Oracle XE packages available. <http://www.oracle.com/technetwork/database/express-edition/downloads/index.html> Can you tell us which one in particular you were trying to install? Thanks.

Changed in software-center (Ubuntu):
status: New → Incomplete

Hi,

Yes it's really a long time ago.
I had two packages but I don’t know which one I tried to install.

I'm just a beginner in Ubuntu.

Package-names: oracle-xe-10.2.0.1-1.0.i386.rpm and oracle-xe-10.2.0.1-1.0.i386.deb

Regards,
Anneke

-----Oorspronkelijk bericht-----
Van: <email address hidden> [mailto:<email address hidden>] Namens Matthew Paul Thomas
Verzonden: woensdag 14 september 2011 19:38
Aan: <email address hidden>
Onderwerp: [Bug 670130] Re: install of Oracle XE didn't complete successfully

Anneke, thanks for this report, and sorry for the slow response.

There seem to be many different Oracle XE packages available.
<http://www.oracle.com/technetwork/database/express-
edition/downloads/index.html> Can you tell us which one in particular
you were trying to install? Thanks.

** Changed in: software-center (Ubuntu)
       Status: New => Incomplete

--
You received this bug notification because you are subscribed to the bug
report.
https://bugs.launchpad.net/bugs/670130

Title:
  install of Oracle XE didn't complete successfully

Status in �software-center� package in Ubuntu:
  Incomplete

Bug description:
  Binary package hint: software-center

  The application (aptdeamon) reported a programming bug

  ProblemType: Bug
  DistroRelease: Ubuntu 10.10
  Package: software-center 3.0.5
  ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
  Uname: Linux 2.6.35-22-generic i686
  Architecture: i386
  Date: Tue Nov 2 22:15:23 2010
  EcryptfsInUse: Yes
  InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
  PackageArchitecture: all
  ProcEnviron:
   LANG=en_US.utf8
   SHELL=/bin/bash
  SourcePackage: software-center

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-center/+bug/670130/+subscriptions

Changed in software-center (Ubuntu):
status: Incomplete → New
Gary Lasker (gary-lasker) wrote :

This is indeed an old bug. I have tried to reproduce in Precise beta 2 and it seems that the oracle-xe package is no longer even available in the archives. Searching using Ubuntu Software Center does not show it, nor does the following return any packages in response.

  $ apt-cache search oracle | grep xe

Therefore, I will close this bug at this time.

Many thanks!

Changed in software-center (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers