Ubuntu Software Center shows 2 Adobe Flash Plugin entries

Bug #669559 reported by another_sam on 2010-11-01
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: software-center

Ubuntu Software Center shows 2 Adobe Flash Plugin entries, when only one of them is the Adobe Flash Plugin.

Ubuntu 10.10
Ubuntu Software Center 3.0.5

Steps to reproduce:
1. Open Ubuntu Software Center
2. Type in [adobe flash]

What I expected to happen:
- To get 1 result for Adobe Flash Player

What happened instead:
- I got two results:
- - One with the actual Adobe Flash Player ("Adobe Flash plugin").
- - One named "Adobe Flash Plugin 10", which was the one I clicked to, which lead me to an apparently useless dialog about authentication or something.

Since the system has to provide value to the user, I understand that this second entry named "Adobe Flash Plugin 10" should be removed from the search results of Ubuntu Software Center.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: software-center 3.0.5
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
Architecture: i386
Date: Mon Nov 1 18:23:02 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: software-center

another_sam (anothersam) wrote :
Robert Roth (evfool) wrote :

This still happens on Natty, using Software center 4.0.

Changed in software-center (Ubuntu):
status: New → Confirmed
tags: added: metadata
removed: maverick
Changed in software-center (Ubuntu):
importance: Undecided → Low
Kiwinote (kiwinote) on 2011-09-27
tags: added: db
Timothy Arceri (t-fridey) wrote :

This no longer happens in Ubuntu 12.10

Changed in software-center (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers