Fluendo does not install after purchase

Bug #660826 reported by ak on 2010-10-14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)

Bug Description

Binary package hint: software-center

I purchased the software, got my receipt.
everytime I attempt to install, I get two jobs pending
One to update a cache, the second to install fluendo. The update cache job finishes in about 3 seconds - then fluendo spins for about a minute, then the cache job reappears. Rinse and repeat about three times, and eventually I get the error:
Failed to download repository info

the details tab shows:

W:Failed to fetch https://private-ppa.launchpad.net/co...86/Packages.gz The requested URL returned error: 401
, E:Some index files failed to download, they have been ignored, or old ones used instead.

I can however get to the website referenced in the URL, but do get a page not found for the full link.

I get the same error if I go to a commandline and run sudo apt-get update.

I've also tried doing it using "reinstall purchased software" option in the software center, with no avail, and the same error.

I am using ubutu 10.10, upgraded from 10.04 explicitly to get Fluendo

Michael Vogt (mvo) wrote :

Thanks for your bugreport and my appologizes for not getting back to you much quicker. Is it still not working, i.e. do you get a error even when clicking on "reinstall previous purchase" ? If so, could you please mail me the file ".cache/software-center/software-center.log" ? If it has solved itself since, my appologizes again, there were some issues in the early server code.

Changed in software-center (Ubuntu):
status: New → Incomplete
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

[Expired for software-center (Ubuntu) because there has been no activity for 60 days.]

Changed in software-center (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers