fails to clarify deps problem on installation of openjdk-6-jre

Bug #659354 reported by Martin on 2010-10-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: software-center

software-center mysteriously fails on installation of openjdk-6-jre complaining about some dependency problems while giving no real clue on their cause via details but the aforementioned package name.

In this case, tzdata-java is the culprit being too old against new tzdata update. aptitude's resolver is able to clarify this. Being clueless, I first removed sun-java6-jre... -- precise error messages are a good thing!

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: software-center 3.0.4
ProcVersionSignature: Ubuntu 2.6.35-22.34-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
Architecture: i386
Date: Tue Oct 12 19:04:10 2010
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: software-center

Martin (wortheld) wrote :
Matthew Paul Thomas (mpt) wrote :

Thanks for reporting this bug, and sorry for the delay in responding.

This precise bug doesn't seem to exist any more: openjdk-6-jre 6b23~pre8-1ubuntu1 installs fine for me. Therefore I'm marking this as a duplicate of bug 655246, about poor feedback when package installations fail in general. If this particular package still doesn't install for you, please unmark the duplicate.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers