Cannot install GIMP or other apps from Software Centre

Bug #658301 reported by Sam Illingworth on 2010-10-11
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: software-center

On a fresh Ubuntu 10.10 install when you go to install GIMP from the Software Centre you get the message "Requires installation of untrusted packages" and then the installation terminates.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: software-center 3.0.4
ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Mon Oct 11 13:07:16 2010
ExecutablePath: /usr/share/software-center/software-center
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
InterpreterPath: /usr/bin/python2.6
PackageArchitecture: all
ProcEnviron:
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: software-center

Sam Illingworth (mazz0) wrote :
flipefr (flipefr) wrote :

Thanks for taking the time to report his bug and comment on it. However, we can not reproduce this bug. Subsequently, I'm setting its status to Incomplete until you can apport more information. You can learn more about bug statuses at http://wiki.ubuntu.com/Bugs/Status. Thanks for taking the time to make Ubuntu better!

Changed in software-center (Ubuntu):
status: New → Incomplete
flipefr (flipefr) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Sam Illingworth (mazz0) wrote :

I'm not sure what more to add to this - I've tried both the 64 and 32 bit version of 10.10, the normal download from the Ubuntu website, on two machines, and had the same issue on both. Are you sure you've tried it on a fresh install? Maybe you've ticked something in some settings somewhere that says it's OK to use untrusted packages or something?

Steps to reproduce:

Clean install of 10.10
Open Software Centre
Try to install Gimp

If that doesn't work for you, is there any more info you could recommend me gathering on my systems?

flipefr (flipefr) wrote :

Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here. Thanks for taking the time to make Ubuntu better!

Changed in software-center (Ubuntu):
status: Incomplete → Confirmed
Omer Akram (om26er) on 2010-10-28
Changed in software-center (Ubuntu):
status: Confirmed → New
Eva Swanson (virgo1-eva) wrote :

There is still a bug with the software-center, can't download a thing. Should I do a new install or sit tight? Thanks for all you do.

Andrew Miller (andrew-miller57) wrote :

Can't download anything, or just that you can't download/install GIMP?

Kiwinote (kiwinote) wrote :

Hi! Thanks for your bug report. As there are many duplicate bug reports regarding this issue, we will continue to track this issue over at the master bug report - bug 705988. Please continue to report any bugs you may find in software-center. Thanks again for your help!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers