Missing spinner above "Connecting to payment service..."

Bug #638147 reported by Matthew Paul Thomas on 2010-09-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: software-center

Ubuntu Software Center 2.1.19, Ubuntu Maverick

1. trickle -d 10 software-center
2. Navigate to Fluendo DVD Player, and click "Buy...".

What happens: A window appears with the text "Connecting to payment service..."
What should happen: A window appears with the text "Connecting to payment service..." and a spinner graphic above it.

The graphic is called from the HTML (softwarecenter/view/purchasedialog.py): "background: url(file:///usr/share/software-center/images/spinner.gif) top center no-repeat;". And that file is present on disk.

Changed in software-center (Ubuntu):
importance: Undecided → Low
Michael Vogt (mvo) wrote :

That appears to be a webkit problem ? I noticed the problem sometimes, but have not seen a pattern yet.

Changed in software-center (Ubuntu):
status: New → Confirmed
Kiwinote (kiwinote) wrote :

The spinner seems to be displaying properly in natty.

Changed in software-center (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers