software-center crashed with signal 7 in gst_registry_binary_read_cache()

Bug #622981 reported by Edmund on 2010-08-23
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: software-center

ProblemType: Crash
DistroRelease: Ubuntu 10.04
Package: software-center 2.0.7
ProcVersionSignature: Ubuntu 2.6.32-24.39-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic i686
Architecture: i386
Date: Mon Aug 23 16:23:20 2010
ExecutablePath: /usr/share/software-center/software-center
InterpreterPath: /usr/bin/python2.6
LiveMediaBuild: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/bin/software-center
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
Signal: 7
SourcePackage: software-center
StacktraceTop:
 ?? () from /usr/lib/libgstreamer-0.10.so.0
 gst_registry_binary_read_cache ()
 gst_update_registry () from /usr/lib/libgstreamer-0.10.so.0
 ?? () from /usr/lib/libgstreamer-0.10.so.0
 g_option_context_parse () from /lib/libglib-2.0.so.0
Title: software-center crashed with signal 7 in gst_registry_binary_read_cache()
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Edmund (edmundlee100) wrote :

StacktraceTop:
 _priv_gst_registry_chunks_load_plugin (registry=0x86ee870, in=0xbfe18618,
 gst_registry_binary_read_cache (registry=0x86ee870,
 gst_update_registry () at gstregistry.c:1556
 init_post (context=0x8955e00, group=0x8955698, data=0x0,
 IA__g_option_context_parse (context=0x8955e00,

Changed in software-center (Ubuntu):
importance: Undecided → Medium
tags: removed: need-i386-retrace
Omer Akram (om26er) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please try to obtain a backtrace following the instructions at http://wiki.ubuntu.com/DebuggingProgramCrash and upload the backtrace (as an attachment) to the bug report. This will greatly help us in tracking down your problem.

Changed in software-center (Ubuntu):
status: New → Incomplete
visibility: private → public
Omer Akram (om26er) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Kiwinote (kiwinote) wrote :

Hi!

Thanks for your bug report and sorry for the delayed response.
As you may be aware, during each cycle a lot of work goes into
software-center. However, over time we build up a long list of
bugs which are most likely no longer present in recent versions
of software-center.

In an attempt to clean up the bug list for software-center I am
expiring this bug because it meets one or more of the following
criteria:
- it would seem quite likely that this bug is no longer present
  in recent versions of software-center,
- the bug report does not contain sufficient information for us
  to reproduce and/or fix the bug,
- the issue is most likely in an external piece of code and has
  most likely been fixed since the bug was reported.

If you experience any problems in recent development versions
of software-center, please do continue to report new bugs.
Thanks again for your help!

Changed in software-center (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers