I can not download any software

Bug #573374 reported by ruben mut on 2010-05-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: software-center

when I click on the button "install" a window opens that says: "The action may require the installation of packages from sources not authenticated."
thanks for the help!

ProblemType: Bug
Architecture: i386
Date: Sun May 2 01:19:21 2010
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: software-center 1.0.2
PackageArchitecture: all
ProcEnviron:
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: software-center
Uname: Linux 2.6.31-14-generic i686

ruben mut (joefumetto) wrote :
Omer Akram (om26er) wrote :

thanks for the bug report. it seem like you are using Ubuntu 9.10 can you please install the latest version of ubuntu and see if the problem is still there?

Changed in software-center (Ubuntu):
status: New → Incomplete
Omer Akram (om26er) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Kiwinote (kiwinote) wrote :

Hi! Thanks for your bug report. As there are many duplicate bug reports regarding this issue, we will continue to track this issue over at the master bug report - bug 705988. Please continue to report any bugs you may find in software-center. Thanks again for your help!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers