Software center package classification show games in the "graphic" section

Bug #567321 reported by Elv13 on 2010-04-20
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: software-center

Packages such as bzflag, gl-117, supertuxkart, torcs and trigger appear in the graphic->3D section stead of games->3D

arky (arky) on 2010-07-09
Changed in software-center (Ubuntu):
status: New → Confirmed
Robert Roth (evfool) wrote :

Thank you for reporting this. Bugs like these should be reported as separate bugs for each package. For some of the packages these were reported and fixed.
See bug #532067 for trigger-rally (fix released), bug #532065 for supertuxkart and bug #532056 for bzflag (fix released).

tags: added: metadata
Robert Roth (evfool) wrote :

I have checked in an updated Maverick, and the only game I see in the Graphics/3D section is SuperTuxKart, that means that bzflag, gl-117, torcs and trigger were all fixed.

Robert Roth (evfool) wrote :

As the issue does not apply anymore for the packages mentioned above, but only for supertuxkart, which still can be seen in the Graphics/3D section, I am setting this bug as a duplicate of the issue reported for supertuxkart. If you don't agree, please remove the duplicate mark, otherwise please comment at bug #532065.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers