software-center crashed with SystemError in open()

Bug #550651 reported by PresuntoRJ on 2010-03-29
50
This bug affects 9 people
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: software-center

crash when I tryied to include adobe reader package... it asked for the my password to include the repository and bang...

ProblemType: Crash
DistroRelease: Ubuntu 10.04
Package: software-center 1.1.21
ProcVersionSignature: Ubuntu 2.6.32-17.26-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-17-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Mon Mar 29 00:49:38 2010
ExecutablePath: /usr/share/software-center/software-center
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
InterpreterPath: /usr/bin/python2.6
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/bin/software-center
ProcEnviron:
 LANGUAGE=pt_BR:pt:en
 LANG=pt_BR.utf8
 SHELL=/bin/bash
PythonArgs: ['/usr/bin/software-center']
SourcePackage: software-center
Title: software-center crashed with SystemError in open()
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

PresuntoRJ (fabio-tleitao) wrote :
tags: removed: need-duplicate-check
visibility: private → public
Omer Akram (om26er) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please try to obtain a backtrace following the instructions at http://wiki.ubuntu.com/DebuggingProgramCrash and upload the backtrace (as an attachment) to the bug report. This will greatly help us in tracking down your problem.

Changed in software-center (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete
almursi (haqqshahid) wrote :

Hi, seeing similar errors, it seems a mistake not to open the translations-file. As the translation is completely gone (which is usually half the start of the release) the problem is solved (though not definitive, because this possibility should be envisaged). Now I do not use amd64 (because i386 work is excellent), I did a test installation just so I can not say that this is so. Regards.

Victor Vargas (kamus) wrote :

I will close this report for now but if you encounter that this issue reappears please reopened again, thanks in advance.

Changed in software-center (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers